Версия Transport Updater имеет невалидное значение: устарело

Универсальный транспортный модуль (УТМ) АТОЛ-Hub-19 выдает следующую ошибку:

«Версия Transport Updater имеет невалидное значение: устарело».

Такое может случится, если службе Transport Updater не удалось запустить обновление (замечено на версии 2.0.3).

Если посмотреть логи, то станет понятно, что служба по-прежнему обращается к старой версии. В результате чего УТМ не запускается и появляется ошибка:

«Версия Transport Updater имеет невалидное значение: устарело»

Что делать:

Решение достаточно простое: переустановить УТМ.

Советую посетить форум, где подробно разбиралась эта проблема:

https://olegon.ru/showthread.php?t=23698&page=45

Надеюсь, статья «Версия Transport Updater имеет невалидное значение: устарело» была вам полезна.

Звёзд: 1Звёзд: 2Звёзд: 3Звёзд: 4Звёзд: 5 (5 оценок, среднее: 5,00 из 5)
Загрузка...

Читайте также:

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *